Problem in setting up the bolt microcontroller

both blue and green leds are on but the connection is not shown on cloud… i tried reinstalling it but since the microcontroller was most of it was setup ,my phone isn’t connecting to the bolt Wi-Fi again


@harshithadivakar23 Which email ID have you used on the Bolt mobile app? Log into the Bolt Cloud using the same email ID and the device should be shown there.

i have done the same thing.

Hi @harshithadivakar23,

What do you mean that the “connection is now shown on the Cloud”?

Do you mean that the Bolt wifi module is not listed in the devices tab, or is it shows with a red dot? Could you share a screenshot of the devices tab on the Bolt Cloud?

Also, on the Mobile app, is the device being listed as soon as you open the app?

Finally, when you power up the device, do the Blue and Green LEDS turn on immediately, or does the Blue LED blinks a few times before turning on completely, and then the Green LED turns on?

Hello @harshithadivakar23
Yes I had the exact issue while setting up the device - the wifi hotspot for the Bolt was not found on mobile networks…
Additionally - the app crashes several times after the bolt is connected to cloud - that means the process of connecting bolt to internet was complete - but bold cloud receiving it was not completed - causing the app crashes several times.

Then —
It took sometime for me to see the bolt hotspot back in the networks (solved here) - and soon I started the app, the bold device was registered and listed there.

Its a weird behavior - found myself helpless tbh. Because I wanted to reset the bolt module somehow but couldn’t. I have no answer to it yet…But its just working fine now