SD Card not being read by the bolt.I have attached the screenshot

Did you check if the files are present on the SD?
Had you unplugged the SD card before this error has occurred?

the files are all intact in sd card…!! And i dont think i have unplugged the SD before the error occcured

But not sure… I must have unplugged it… Dont know if it was befor the error

Is it working now or are you still facing the issue?

The problem is still there

Have you tried removing the SD card , plugging it back and restarting the Bolt?

tried every possible thing!! not working

the restart command is working…!! but sd card not being read

Do you have another SD card with you? You can copy the Bolt files on another card and then put the card on Bolt and check if it works.

Here is the link for the files which you need to copy on the SD card:

Is it necessary to delet the existing files on the other sd card?

I suggest you do. Though actually not a must.

I faced the problem but after disconnecting the supply and again connect the supply. Then again connect the PC to the Bolt hotspot . It will start working.

1 Like