Ubuntu related issue

Ubuntu is showing error on virtual box .

I tried it with VMware then also it showed an error that device/credential guard should be made disabled . I tried making it disable while following the necessary steps but at one stage I got struck where I wasn’t able to find the device guard option in group policy window.
What should I do now since my device isn’t showing device guard option?
See this image below.

Apologies for the delay in responding to you. The above error is very unusual. We have not encountered it in the past.

I suggest you first skip to the next topic at try to setup the Ubuntu using VirtualBox software. If that gives you any issues, please let me know so that I can help you further.

In case of any issues, please post a screenshot of the error as well as your Windows version and whether your computer is 32-bit or 64-bit.

Do let me know if the VirtualBox method works for you.


widows version:

@aditya9876at Can you try these steps https://stackoverflow.com/a/50119065/6056788 and restart the computer and see if the virtualbox works.

Make sure you only try the answer by Fabricio. The above link will directly open the answer.