Unable to login to bolt iot app in my mobile

I tried to login to bolt iot app on my phone using bolt cloud credentials, it showed that trust anchor for certification path not found …same happened even when i tried using google login

1 Like

Hello @aamodaithalkb
Better you try to sign in using laptop .


try with the pc once. or try after reinstalling the app.check some setting on google play store if still not working bolt will help you


Hi @aamodaithalkb
This is probably happening because you are using a badly configured ssl. So try disabling it and then login.

1 Like

@anagha187 how to disable?

@anagha187 tell me the steps to disable,it would help me

Instead of disabling it,you can actually first try and fix the connection
1.Correct the date and time on your device
2.Clear browsing data on chrome
3.Change your wifi connection
4.Uninstall your antivirus,temporarily
5.Reset your device

@anagha187 I did the above things,it showed the same thing that trust anchor for certification path not found

You should try contacting bolt to resolve the issue then

Same error faced by me .I will suggest use others phone to install app and login by using your email id and password and then follow the all the steps mention in the application to connect bolt wifi module to the bolt cloud and wifi(or mobile network).
hopefully this will work for you.

Once try with the PC, then go for phone mobile. This will solve your problem :), Because I also faced that problem :wink:

It is better to login using laptop .