Virtual box-error

I am unable to open a session for the virtual machine ubuntu

Hi @bhoomikavijay52

The reason that you are getting the error: VT-x is not available (VERR_NEM_NOT_AVAILABLE)
is because the technology VT-x is disabled from your BIOS settings.
The steps of accessing the BIOS settings and checking if VT-x is enabled will differ depending on your motherboard manufacturer.

If its an intel processor and windows 10 then follow the below-mentioned steps:

step 1. Go to settings
Step 2. Click on ‘Update and security’
step 3. click on ‘Recovery’
step 4. go to Advance startup
step 5. Click ‘Restart now’
step 6. choose ‘Troubleshooting’
step 7. next, go to ‘UEFI firmware settings’
step 8. navigate to ‘Configurations’
step 9. Enable VT-x technology.

Finally, restart your PC and try to run VirtualBox.
This will fix your problem.

I followed the steps you have mentioned but after step 6 , no where I seen the option ‘UEFI firmware settings’ I attached snapshot after the step 6,Please help me to solve this

sir, what are the steps in case of ryzon processor and window 10?

Hi @gowthammani7999

Click on the System Restore and follow the steps.

Thank you, Its resolved but when we try open it shows as “FATAL: No bootable medium found! System Halted.”

Hi @bhoomikavijay52

Make sure that you added ISO Disc Image file to the server.