Both LEDs are stable but not showing in the cloud

I have purchased bolt wifi module recently. I have followed the same procedure for connecting the wifi module to the cloud. both blue and green LEDs are stable but in the cloud, it is not showing that the device is connected.
after seeing replies for the same question in the forum, I have tried again many times by changing the WiFi Passwords and Hotspot Passwords but of no use. uninstalled and installed the mobile app but still the same.
I think my wifi module gets connected to the wifi/hotspot but it is unable to respond to the app.
please help


We have solved a similar query in the below thread. You can refer that for the solution.

If you are still unable to connect, let me know.

how to visit that thread for solution? i can see only the screenshot


I’ve updated the text.

after connecting the wi-fi module to bolt ,give a wifi hotspot for internet connection and check the both place cloud and bolt app that is you are online are not