Cannot connect bolt to mobile app but after connecting to power both lights are stable

@e8ee024 You need not use the app each time to connect bolt module with cloud. You just need to connect it only once unless you need get it connected with another network/router/mobile. The green led shows that your device is successfully connected with the cloud. You can see that in app as well and if no project is linked with the board, do the circuit shown on taping your bolt board name on the app. If you still face any issue do share the screenshot of app ( the page with the board name) while the green led on board is glowing.
Do comment back if the problem is resolved.


Did you configure the device at least once using the mobile App?

No sir.It shows the bolt was already connected with someother username.I cannot configure the device.

Automatically when i connect the device to the power the green light starts to glow and i cannot get connected to my mobile

sir,The bolt module is not connect with my mobile app.

Hi @e8ee024,

Please share your device id and I will reset it from my side and then you can follow the setup process again and it will work.

The name of the Bolt hotspot is the device id.

Do let me know in case you further assistance.

I was getting the same error, But It was resolved by the following steps:

  1. Download and install Advance IP Scanner software ( on your laptop so that you can find the IP of your bolt module wifi

  2. Then create a hotspot on your phone

  3. Then enter the following URL on your laptop


       IP_ADDR: ip_address of bolt module wifi which you got from the IP scanner software
        <HOTSPOT_NAME>: will be the name of your phone hotspot
       <HOTSPOT_PASSWD>: will be the password of your phone hotspot

       Replace the value of these all in the above URL

      Above step will connect the bolt module wifi to your phone hotspot
  1. Now again try to connect using bolt app

And If it’s still not working then uninstall the app and again install it and try to follow the steps above

If it is resolved please comment back else share the screenshot of the problem

1 Like

Hi sir,
Bolt292209 this is my device id.

There can be some memory related issue with the Application. Besides that please try to connect through PC and see that error is occurring or not.

@arunkumr.antil, How to connect through pc?

Is your problem solved??

Sir @rahul.singh1. I have the same problem. My bolt Id is- Bolt13169529


What is the status of the LEDs on your device? Do you remember the message that says the device is already connected to XXX email id?

From the backend I can see that the device is not linked to any user.

The LEDs are stable (both green and blue)… No I didn’t get any msg that says device is already connected to mail id!

Can you shoot a video of this behavior and share it via drive?

sir i also have same problem . My bolt shows green and blue light but in the mobile application there is no device connected

Sir I’m too facing this problem, every step as instructed in the app went well and my device attain the two conditions i.e. blue LED and green LED gets stable, then too in the mobile app, status of my bolt module is not visible.Here’s the screenshot i’m attaching.

hey @ravitejadavuluri03
firstly use mobile charger to connect your bolt module then restart the setup. After bolt wifi is visible to your device, switch on your wifi router again and try reconnecting your problem should solved by following this procedure.
incase you are facing same issues or any other issues feel free to mention me.
if your problem is resolved then do mention it as solution.


1 Like

Thank you @shivamkumar2970 for your solution. It really worked out.

@rahul.singh1 sir i am having the same problem regarding connecting my device to the bolt hotspot. When i did it earlier it was working perfectly fine but now when i reconnected for continuing the course further , both the blue and the green led are working in a stable mode and everything looks fine but when i’m trying to connect it through my bolt hotspot using the mobile app, the hotspot name is not visible.
Can you please help me with this